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1. PURPOSE 
 
This SOP describes the safe use and maintenance procedures for the Nikon Eclipse Ti Fluorescent 
Microscope and camera. 
 
2. SCOPE 
 
Operational procedures are described for the use of the Nikon Eclipse Ti fluorescent microscope in the 
dark room (H30).The microscope can be used for transmitted light observations (phase contrast, bright 
field) and red/blue, green/ultraviolet excited fluorescence observations of specimens. The procedure 
describes the process for switching between observations using a slider to image the cells cultured on 
glass or tissue culture treated plastic, cell suspension or cell aggregates and/or examine colour-stained 
or fluorescence cellular specimens. Specifically, this SOP describes procedures for capturing the images 
of the inspected specimens using an attached microscope digital camera system.  
 
RESPONSIBILITES 
 
3.1. The Operator shall: 
 

(i) Ensure that they are familiar with the equipment controls and requirements by reference to this 
SOP, the Operator and Maintenance Manuals, including operating instructions, record keeping 
and emergency shutdown procedures, and that they have completed training on microscope 
operation. 

 
(ii) Be responsible for the proper use and maintenance of the instrument as outlined in this 

document. Users must ensure that the working area is kept clean during work and disinfected 
after the work has been completed  

 
3.2 The Responsible Person shall: 
 

(i) Schedule any service or preventative maintenance requirement with authorized service 
representatives. This must be coordinated with the Laboratory Manager. Ensure that the 
microscope has been suitably disinfected (see SOP 003) and a 'Decontamination Certificate' 
issued before external maintenance and servicing is performed. 

 
(ii) Record all maintenance, servicing and repair work and file with the microscope equipment file. 

 
(iii) Ensure that all operators have been given appropriate information, instruction, training and 

supervision in the correct use and maintenance of the microscope. 
 
3. EQUIPMENT AND MATERIALS 

 
• Nikon Eclipse Fluorescent microscope with lenses and phase contrast slider 
• Fluorescence illuminator; provides fluorescence observation 
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• Digital camera system and all adapters 
• Neutral cleaning solution (e.g. 70% IMS) 
• Microscope slides and cover slips 

 
4. PROCEDURE 
 
5.1. Operating Procedures for using the Microscope 

 
5.1.1. Switching On 
 

(i) ALWAYS turn on both smart shutter boxes before turning on the microscope. 
 

(ii) To switch on the power box, press ignition for a few seconds until the “lamp ready” light shows. 
 
(iii) Ensure the microscope and all accessories are switched on before turning on the PC. 

 
5.1.2. Workspace Overview 

 
(i) User rights: In a multi user working environment, the NIS Elements allows customised creation 

of user groups with varying rights to modify software and hardware settings. 
 
(ii) All Users from MS Windows accounts can then be loaded into NIS Elements and assigned to 

the desired group. The users can utilise the shared items but only those with permission can 
modify them – see below. 

 
(iii) Run Edit > General Option and select User Rights 
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5.1.3. Layout Manager 
 
(i) As standard, NIS Elements has 3 default layouts: Full Screen, Docked Controls and 

Measurements. Each layout can be customised with preferred selection of control windows in 
docking panes, toolbars, menu items. They can be set as Private or Shared. New layouts can 
be created. 

 
(ii) Create and position docking panes for Control windows by going to View > Docking Panes. 

Right click inside to select and open a control window from presented choices. 
 

(iii) You can access the Layout Manager from View > Layout or by right clicking on the layout tab 
shown below. 

 

Specify user 
rights for each 
group: Admin, 
Common, Guest 

Assign 
users to a 
group 
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5.1.4. Access to Controls 

Default layouts 

Control 
Windows in 
Docking 
panes 

Storage can be 
set to be shared 

by other users but 
modified only if 

they have a 
permission to do 

it 

Layouts can be 
customised 
over two 
display 
monitors  



CONTROLLED COPY 
 Centre for Biological Engineering 

 
Standard Operating Procedure         SOP072 
 
Title: USE AND MAINTENANCE OF THE NIKON ECLIPSE Ti MICROSCOPE AND CAMERA 
 
Location: CBE Laboratory Unit  
 

Version 002 Effective Date: 04/02/21 Review Date : 04/02/22 
 
Written by: E. Ratcliffe 
 

Reviewed by: P. Hourd Approved by: R. I. Temple 

 Page 5 of 19  

 
(i) Most of controls in NIS Elements can be found in View menu grouped in one of 4 major 

categories: Analysis, Acquisition, Visualisation and Macro.  
 
(ii) The choices available will be specific to the hardware components present in your microscope 

setup and software options in your licence. 

  
   Acquisition Control    Analysis Control 

Capture and Microscope control  Annotations and measurement tools 
 
 

 

  
 

Visualisation Control   
 Macro Control 

 
5.2. Image Document (File Formats, Image Properties) 
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NIS-Elements software supports the following number of standard file formats.  

• JPEG2000 Format (JP2) An advanced format with optional compression rates. Image calibration, 
text descriptions, and other meta-data can be saved together with the image. 

 
• Standard JPEG files are used in many image processing applications. 

 
• Tagged Image File Format (TIFF) This format can save the same amount of meta-data as 

JPEG2000. TIFF files are larger than JPEG2000 files but are loaded faster. TIFF files have several 
ways to store image data therefore there are many versions of TIFF. NIS-Elements support the 
most common TIFF modalities. 

 
• Windows Bitmap (BMP) This is the standard Windows file format. This format does not include 

additional image description information such as author, sample, subject or calibration. 
 

• LIM Format (LIM) Developed for the needs of laboratory image analysis package, nowadays all its 
features (and more) are provided by the JPEG 2000 format. 

 
• ICS/IDS sequences are generated by some microscopes and consist of two files: the ICS file with 

information about the sequence; the IDS file containing the image data. The ICS file must be stored 
in the same directory together with the IDS file. 

 
• ND2 Format (ND2) This is the special format for storing sequences of images acquired during ND 

experiments. It contains varied information about the hardware settings and the experiment 
conditions.  

Images saved into JP2, TIF, ND2 or LIM will record and save image metafile information as shown left. 
Fields for additional user input information are available.  

The Image Properties window is accessed by right clicking on the image. 

5.3. Image Document (ND Files) 
 

(i) An ND document is a multidimensional image file. It may have one or more image sequences 
(z-stack, time-lapse, multichannel, multipoint) up to 6 dimensions (X, Y, Z, Time, fluorescence λ, 
Multipoint’s). It is a result of an advanced image capture method or multidimensional 
experiment. 

 
(ii) Management of ND files such as cropping subsets can be found in File menu, ND submenu. 

You can crop out a single dimension or adjust start/end values from all dimensions present. The 
resulting crop is still an ND file format. 

 
(iii) ND files can also be exported into a series of tif or JP2000 images through File > ND > Export 

ND file function. 
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5.4 Camera Control 
 

5.4.1. Camera Settings (DS-U2/L2 controller with DS-2M/5M/Fi1 camera head) 
 

(i) The camera settings allow control of camera parameters to set values like resolution, exposure 
mode (exposure time and camera gain), colour balance. 

 
• Resolution setting will set the image size in pixels. Two resolution controls, Focus and 

Capture, set the resolution of the Live image and Captured image. The available values in 
drop-down boxes will vary depending on the camera head used (2 or 5 million pixels). 

• Exposure mode can be set to Auto Exposure and Manual. Automatic mode will set the 
exposure time / gain automatically and the user will be able to finely adjust the brightness 
using AE Compensation scale (+/- 2EV). Manual mode requires the user to set his own 
exposure time / gain settings to achieve the desired image intensity. 

• Auto White command will set the colour balance of the image. To do this, remove the 
specimen from the field of view and white balance the background. 

 
(ii) The colour balance depends on the microscope lamp voltage so once set the light levels should 

not be changed. Light intensity should be controlled via neutral density (ND) filters on the 
microscope instead. 

 
 

Time lapse series 
Multipoint series 
Z series 

Multichannel tabs 
Sequence 
navigation tools 

ND viewing 
options when the 
z-series is 
present. 
EDF is an optional 
module to create 
a composite best 
focus image. 

Sequence playback speed 
control 
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5.4.2. Capture Controls 

 
(i) Start the live image window by pressing  the green play button in the toolbar as shown below or 

you can press + on your keyboard 
 
 
 
 
 
 
 
 
 
 
 
 

Starts Live Image  

Live 
Image 
Window 

In the Command drop-down options, Save Settings command allows 
users to create and store camera settings for different observation and 
capture methods. 
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(ii) Use Camera settings to adjust the image resolution, exposure etc. The capture controls are 
found on the Live window toolbar: Live, Quality Live, Freeze, Capture and Autocapture.  

 
(iii) Capture will grab an image in a new window which needs to be saved manually in File > Save 

As. 
 

(iv) Auto capture uses the predefined location on your computer to capture and save with one click. 
The image prefix is set and images are saved sequentially by auto numbering into selected file 
format. Keyboard shortcut for Auto capture (Save Next function) is Enter key. Set the Auto 
capture properties in Edit > General Options, Save Next tab. 

 

 
5.4.2.1. AVI Capture 

AVI acquisition is an easy way of recording actions in real time. It produces *.avi video files, which can 
be played by any standard video player, so you do not need NIS-Elements to view the results.  

(i) Display the AVI Acquisition control window the [View > Acquisition Controls > AVI Acquisition] 
command.  

(ii) Adjust the advanced settings: define the file name and the destination folder.  
(iii) Click the [Record] button. The live image appears inside the application window and is being 

recorded according to the settings.  
(iv) Stop recording by the [Stop] button, or wait until the time defined in the [Duration] field passes.  
(v) When stopped, the AVI file remains opened in a new document window.  
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5.5.2.2. RAM Capture 

The Capturing-to-RAM technique enables user to record sequences displaying very quick actions. The 
quality and number of frames in a sequence depends on hardware capabilities of the computer system.  

The technique uses a ring buffer to store temporary data. The ring buffer is a part of virtual memory 
that is being constantly (and repeatedly) filled with the live image data.  

 

 
 

(i) Click on the Settings command next to the RAM capture buttons.  

• Set the Time buffered before/after values. These represent the time before and after you 
click the RAM Capture button. The whole time interval will be included in the sequence.  

• Confirm it by OK.  

(ii) Turn the buffer ON by clicking on the leftmost button of the RAM capture tool bar to enable 
recording of Live image to RAM.  

 
(iii) When the Camera is switched to Live mode, the left-side ring icon begins to indicate the buffer 

activity. If the RAM Capture button is pressed then, the captured sequence contains frames 
from the whole time interval before and after the button press. If you press the button while in 
the Frozen mode or without the time buffer ON, only the [Time buffered after] sequence is 
grabbed. 

Allows selection of 
compression codecs 

Turns Ring buffer 
On/Off 

RAM Capture button 

(vi) It is common to encode (compress) movies in 
order to save some disk capacity. This can be 
done using various types of codecs. Remember 
that the codec you choose must be available for 
the AVI playback.  

(vii) Video codec is a software tool which can [cod]e 
and [dec]ode video files. One of the following 
codec’s should be used (FPS - maximum 
camera frame rate which can be handled, size - 
size of a reference 10s video, platform 
availability): 

• Cinepack: FPS-1.1; size-1.2 MB; availability: 
Windows XP + Mac  

• Intel Indeo: FPS-5.9; size-1.7 MB; 
availability: Windows XP  

• Microsoft YUV: FPS-14.3; size-172 MB; 
availability: Windows XP  

 



CONTROLLED COPY 
 Centre for Biological Engineering 

 
Standard Operating Procedure         SOP072 
 
Title: USE AND MAINTENANCE OF THE NIKON ECLIPSE Ti MICROSCOPE AND CAMERA 
 
Location: CBE Laboratory Unit  
 

Version 002 Effective Date: 04/02/21 Review Date : 04/02/22 
 
Written by: E. Ratcliffe 
 

Reviewed by: P. Hourd Approved by: R. I. Temple 

 Page 11 of 19  

Assign the 
optical 
configuration 
from the drop-
down list to the 
fluorescent 
channel and 
assign its colour  
 
 
 

 
Check to save 
directly to a 
file on the 
computer 
 
 
 
Check the 
wavelength 
box to create 
a name for 
and activate 
the channel 

 
(iv) To capture a sequence press the RAM Capture button.  

 
(v) A new document window containing the captured sequence opens.  

 
 
 
 

 
 
 
 
 
 
 

5.5. Advanced Acquisition 
 

5.5.1. Multi channel  
 

(i) In fluorescence microscopy it is often required to capture separate channels of multi labelled 
specimens and overlay them in a pseudo colour composite. This can be easily setup in NIS 
Elements providing the optical configurations already have the fluorescence filters setup. If you 
have a motorised microscope, the filter positions can be recorded and assigned to optical 
configurations with links to filter turret positions, shutter control etc. 

 
 
 
 
 
(ii) The next step is to configure the Multichannel Setup, Acquisition> Multichannel> Multichannel 

Setup 
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(iii) For motorised microscopes with automated fluorescence light path selection, the above 
Multichannel Setup enables the Automatic Multichannel acquisition of two or more channel. 
This function will create a new image document pre labelled with fluorescent channels used and 
drive the microscope and camera to create a multichannel colour composite image. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
5.5.2. Time lapse  

 
(i) Time-lapse capture control allows users to set experimental conditions for capturing one or 

more time period (phases) which consist of three parameters: interval time between two 
consecutive image captures, total duration of the time phase and number of loops in the 
phase. As the three elements are linked together, setting two of them defines the third. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Check to save 
to an ND file as 
you capture 
otherwise 
images stored 
into system 
RAM and need 
to be saved 
afterwards 

Check Perform 
Time 
measurement 
checkbox and 
define probes 
for average 
intensity 
measurements  
(read more in 
Measurement 
notes section) 
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(ii) Tick the phase checkbox to define the time-lapse experiment. Interval time units are selected 
from the dropdown box. No delay captures images as fast as the camera settings and PC 
hardware are capable of achieving, No acquisition can be used for a time break with specified 
duration time in the next field. 

 
(iii) Advanced options allow setting of specific commands or macros before or after each capture 

and at the beginning of selected or all active phases.  
 

(iv) Time-lapse settings can be saved into a file and loaded for future experiments. 
 

(v) The result of a time series capture is an ND file, please refer to the Image Document – ND files 
in section 2 for more information. 

 
5.5.3. Z stack 

 
Z-stack acquisition will allow you to capture a sequence of images from different focal planes of the 
specimen. 
 
(i) The Z-series capture can be done through Acquire menu or, if your licence permits it, through 

Applications > Define/Run Experiment command. 
 
(ii) Z-stacks can be captured manually, frame by frame, by moving the focus through the sample in 

discreet steps. With the help of a motorised Z drive this acquisition is easy to setup and execute 
with a good precision. 
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(iii) Top/bottom, Step: Move the focus to top and click Top to record its position. Do the same for 
bottom. The recommended step size will be a function of the objective used and can be 
changed. Total number of slices is calculated and given in Steps field. Other method: define 
number of steps and step size is calculated. 

 
• Home position, symmetric range: Record the home position and define the range value in 

microns. 
• Home position, asymmetric range: Record the home position and define Below and 

Above ranges. 
 

(iv) If you have a motorised shutter you can close it between captures by checking the “Close active 
shutter…” checkbox. 

 
(v) Defined ranges with step sizes can be saved and loaded for future experiments. 

 
(vi) The result of a z-series capture is an ND file; please refer to the Image Document – ND files in 

section 2 for more information. 
 
 
 

5.6. Optical Configurations 
 

Optical configuration is an optical path setting which can include objectives, microscope settings and 
camera settings. They are managed in the Calibration> Optical Configurations window 

Range define methods: 
1. Top/bottom, step 
2. Home position,    
symmetric range 
3. Home position, 
Asymmetric range 

Tick to save to hard disk 
otherwise images utilise 
system RAM 
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(i) This is an example of a lens configuration. Insert the objective in the Objective list, calibrate it 

using a graticule and create the configuration from the objective. 
 
 
 
 
  
                                                                                                                                                  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

(ii) The following example shows a filter configuration. Click New to create and name the 
configuration, use the microscope control to place the filter in the optical path with other relevant 
settings and click the Assign current microscope setting to the highlighted filter optical 
configuration. You can also link the camera settings to the filter configuration. 

 
 
 
 
 
 
 
 
 
 
 

5.7. Microscope Control (Ti – E) 
 
Motorised microscope components have their software control pads for an integrated system control. The Ti 
microscope pad looks like shown and is accessed in View>Acquisition Controls. The software and the 

Optical 
configuration 
list may contain 
calibrated 
objectives and 
filter positions 
with an optional 
link to the 
camera 
settings. They 
appear as 
buttons on the 
main toolbar 

Create a list of 
objectives on your 
system by using 
the Insert 
command. 
Objectives are 
then calibrated 
with a graticule.  

Create config 
from 
objective 
button will 
place it in the 
optical 
configuration 
list 
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microscope have a two way communication: software commands drive the microscope and microscope 
positions are read by the software. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

(i) The filters in the filter turret are set by clicking the “…” button 
 
 
 
 
 
 
 
 
 
 
 

(ii) Any microscope configuration can be saved by assigning it to an optical configuration. This 
makes setting complex configurations easy to use. 

 
5.8. Safe disposal of specimen 

Objectives in 
their nosepiece 
positions 
 
Lightpath 
switcher: 
eyepieces, left 
and right port 
100% and 
Left80/Eye20 
options 

Perfect Focus 
System PFS 
On/Off control 

Uses predefined 
or create 
custom filter 
settings to 
assign to each 
filter turret 
position on the 
left 
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Depending on the nature of the specimen, the user must dispose of it accordingly: 
 
(i) If the specimen contains any sharps then these should be disposed of in sharp containers as 

instructed by SOP003 “Disposal of Biological Waste”. 
 

CAUTION: DO NOT place microscope slides/coverslips in autoclavable bags 
 

(ii) Biological waste generated through the usage of the microscope should be disposed of 
according to SOP003 “Disposal of Healthcare Waste”.  

 
(iii) The use of Trypan Blue for cell counting will require for the Trypan Blue to be appropriately 

disposed of. As instructed by SOP029 “Safe handling and disposal of Trypan Blue”, for small 
volumes (typically less than 50 uL of solution at 0.4%) of Trypan Blue retained under 
microscope cover slips can be washed into the sink followed by copious amounts of water. For 
further detail of disposal of Trypan Blue, please refer to SOP029 “Safe handling and disposal of 
Trypan Blue”.  

 
(iv) Refer to appropriate COSHH, SOP039 and COP for other disposal of samples contaminated 

with other hazardous chemicals. 
 

5.9. Preventative Maintenance Procedure 
 

5.9.1 General Maintenance 
 
(i) If the lens becomes contaminated with any substance, contact the Responsible Person for 

instructions on required cleaning procedures. 
 

(ii) Clean all glass components by wiping gently with gauze. To remove fingerprints or oil smudges, 
wipe with gauze moistened with 70% IMS.          

 
CAUTION: Do not use organic solvents to clean microscope components other than the glass 
components (see below). 

 
(iii) Clean non-glass microscope components using a lint-free, soft cloth moistened with a diluted 

neutral detergent. 
 

(iv) Do not dissemble any part of the microscope. This could result in malfunction or reduced 
performance. Do not disassemble or dismount any part of the system without consulting 
the Responsible Person. 

 
(v) When not using the microscope, reduce the brightness, switch off both the main switch and the 

power supply, and keep it covered with a dust cover. 
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(vi) To minimise the interferences of blowing bulb to the microscope usage, two spare bulbs will be 
kept in the laboratory. Fill in the maintenance record and inform the Responsible Person if the 
spare bulb is used. 

 
(vii) The mercury burner has an average service life of 100 hours. The hour counter for the used life 

time is displayed on the power supply unit of fluorescence. When the hour counter on the power 
supply unit indicates 100hrs, replace the burner with a new one (for replacement instructions 
refer to Operator Instructions for Reflected Fluorescence System). Record in the Maintenance 
Log 

 
5.10. Microscope Malfunction 

 
(i) The Responsible Person must be informed if any part of the equipment fails or malfunctions. 

With permission of the Responsible Person the user should consult the Operator Instruction 
Manuals for fault finding and troubleshooting procedures. 

 
(ii) All problems and corrective actions should be recorded in the maintenance log (Section 8). If 

the equipment fails to work or malfunctions and cannot be rectified according to troubleshooting 
procedures detailed in the Operator and Users Manuals the following should be observed: 

 
• Inform the Responsible Person. 
• Attach a “Do Not Use” notice. 
• Contact the manufacturer for advice. External maintenance and servicing of the 

equipment can only be performed after it has been suitably disinfected (see SOP003) 
and a 'Decontamination Certificate' has been issued by the School/Building/Unit 
Safety Co-ordinator. An example of a Decontamination Certificate is given  

• Ensure that the scheduling of any external servicing/maintenance is coordinated with 
the Laboratory Manager. 

 
5.11. Useful Contacts: 

 
• Kate Passam, Imaging Specialist, 07789968557, kate.passam@nikon.co.uk 
• Alan Monk, Imaging Specialist, 07789968561, alan.monk@nikon.co.uk 
• Diana Sefic-Svara, Software Service Engineer, 07876275271, diana.sefic-svara@nikon.co.uk 

 
5. DOCUMENTATION 

 
QS form - 009 Equipment decontamination certificate  
QS form – 018 Preventative Maintenance, Inspection and service record 
 
These forms can be found on the Loughborough University LEARN module for the Centre of Biological 
Engineering under QS-Form templates.  

 

mailto:kate.passam@nikon.co.uk
mailto:alan.monk@nikon.co.uk
mailto:diana.sefic-svara@nikon.co.uk
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SOP Version History 
 

Version 
Reviewed 

Date Revised/ 
Reviewed 

Revision Summary New 
Version 
Number 

001 28/11/2012 
K.Marrow 

Moved to the lean template. Moved history to the 
back, removed references and health and safety 
and integrated them into the sop. No major 
written changes, except for minor editorial 
details. K.Marrow. FSOP`s created and stored 
on the CBE website. New issue number needed. 

002 

002 04/02/2021 
K.Sikand 

Minor changes. The microscope has been 
moved from H29 to H30 – changed location. 
Version number remains the same. 

002 

    
    
    
    
    
    
    
    

 
 


	1. PURPOSE
	2. SCOPE
	3. EQUIPMENT AND MATERIALS
	4. PROCEDURE
	5. DOCUMENTATION
	SOP Version History


